Back to overview
Downtime
Server Outage
Dec 29 at 12:54pm WIB
Affected services
HOSTS Server
Server-1
Resolved
Dec 29 at 01:21pm WIB
This incident has been resolved. Server-1 and HOSTS server are fully operational again.
Thank you for your patience.
Affected services
Created
Dec 29 at 12:54pm WIB
We are currently experiencing a server outage affecting server-1 and the HOSTS server.
The issue is related to our infrastructure provider, who is actively working on a fix. We will provide updates as more information becomes available.
Affected services